Página 1 de 2

(AYUDA) Family Game no enciende ¿como reparar?

Publicado: 28/09/18 16:11
por _Franco_
Hola a todos!!, encontré esta Family game modelo ''Ending Man Terminator BS 500AS'' que la tenia guardada hace muchos años, el problema es por que una vez se le conecto una fuente de 12v por equivocación y no encendió mas, la imagen queda en negro siempre, y no emite ningún sonido y obviamente pienso que algo se pudo haber quemado en la placa, pero no se si todo o algún componente en particular en cualquiera de las dos placas que hace que no funcione, la verdad no se cual podrá ser la solución para repararla, si hay que cambiar algún componente que me puedan ir guiando seria genial, desde ya les agradecería infinitamente!!, abajo les dejo las imágenes de la consola y de las placas. Saludos!!

Consola: https://fotos.subefotos.com/b61ded1b3b7 ... 0478ao.jpg

Placas: https://fotos.subefotos.com/20ff0da1080 ... cf56bo.jpg
https://fotos.subefotos.com/830b51ed319 ... 98052o.jpg

Etiqueta debajo de la consola: https://fotos.subefotos.com/e13d7d24c31 ... e1d93o.jpg

Re: (AYUDA) Family Game no enciende ¿como reparar?

Publicado: 28/09/18 16:13
por Rodri3
Franco, cómo estás?

Te invito a presentarte en la comunidad por acá:
http://www.retrogaming.com.ar/forum/viewforum.php?f=13

Re: (AYUDA) Family Game no enciende ¿como reparar?

Publicado: 28/09/18 19:27
por Magnus87
Bienvenido a RG.

No se casi nada de electrónica pero al ver que ese Family es NOAC y encima uno de los mas "compactos", dudo mucho que tenga solución y más aun sabiendo que le metieron 12v cuando por lo general utilizan 9V.


Igualmente la palabra de Don diego sera la definitiva. El seguramente te arrojara la posta aunque duela

Re: (AYUDA) Family Game no enciende ¿como reparar?

Publicado: 28/09/18 19:41
por the98
12 v no debería volar un Family. Puede ser que me metieron la polaridad incorrecta, o el amperaje era muy alto.

Re: (AYUDA) Family Game no enciende ¿como reparar?

Publicado: 29/09/18 20:23
por guidachu
No sera el 7805?.

Re: (AYUDA) Family Game no enciende ¿como reparar?

Publicado: 29/09/18 23:00
por Alexei
Agree con lo del 7805, meterle 12v no tendria que haberlo matado pues esos 12v solo llegan al 7805 y no a la placa en general a la que solo le llegan 5v.

Re: (AYUDA) Family Game no enciende ¿como reparar?

Publicado: 29/09/18 23:03
por Rodri3
Me parece que no tiene 7805, por lo que veo tiene una placa tipo alien de los baratos:
Imagen

Re: (AYUDA) Family Game no enciende ¿como reparar?

Publicado: 29/09/18 23:07
por Alexei
Uuuuuh que reducida la placa! que horror....

Igual de alguna parte tendria que regular voltaje, a menos que tenga un trafo especial tipo switching que mande 5v exactos, no se.

Quizas esos transistores de ahi que se ven podrian hacer las veces de reguladores? pucha no se, sin que tengan disipador lo dudo....

Re: (AYUDA) Family Game no enciende ¿como reparar?

Publicado: 29/09/18 23:11
por Faker
Hola como estás?
Te comento... ése family como dijo Magnus es un NOAC (Nes on a Chip), la tecnologia NOAC abarata mucho lo que es componentes y la calidad es muy inferior, pero es un family igual, ocurrencias de los chinos JA.

Por lo del Family debo decirte que es muy probable que no tenga reparación, dado que la protección que tiene es muy debil y es muy probable que los 12V hayan alimentado todo el family.

Una manera de corroborar ésto es con un tester, midiendo voltaje desde los pines de los puertos. Si tenes 12V ahi, el family murió completamente.

Lo que mencionaron antes 7805, es el regulador de voltaje, pero tu family no lo tiene.

Re: (AYUDA) Family Game no enciende ¿como reparar?

Publicado: 29/09/18 23:13
por brunoip
El componente abajo a la izquierda del ultimo capacitor en la placa donde esta el conector no es un zener de 5,6 volts, debe regular coneso y el transistor, no debe consumir casi nada de energia.