[AYUDA] Plaqueta de family no funciona

Acá vas a encontrar guías y tutoriales para aprovechar al máximo tus consolas, sistemas y PC.

Moderador: Diego

Avatar de Usuario
the98
Delantero en el Niupi
Delantero en el Niupi
Mensajes: 8114
Registrado: 03/07/12 11:45

Re: [AYUDA] Plaqueta de family no funciona

Mensaje por the98 » 22/12/18 18:44

Quizás estaba glitcheado porque estaban sucios los contactos.

Avatar de Usuario
pabloretro
Avanzado
Avanzado
Mensajes: 118
Registrado: 31/03/18 12:45

Re: [AYUDA] Plaqueta de family no funciona

Mensaje por pabloretro » 23/12/18 22:43

en un lote de cartuchos de sega genesis, me vinieron 50 plaquetas,la mitad anda,la otra mitad,la testie,estan bien los contactos, con goma de borrar salve 2 juegos,y al restro ahora les toca hervirlos...si con eso no va,ultima opcion pistola de calor,y sino :rip:

Avatar de Usuario
the98
Delantero en el Niupi
Delantero en el Niupi
Mensajes: 8114
Registrado: 03/07/12 11:45

Re: [AYUDA] Plaqueta de family no funciona

Mensaje por the98 » 23/12/18 23:09

Antes de hervir, dale con un secador de pelo.

Avatar de Usuario
pabloretro
Avanzado
Avanzado
Mensajes: 118
Registrado: 31/03/18 12:45

Re: [AYUDA] Plaqueta de family no funciona

Mensaje por pabloretro » 24/12/18 10:28

tengo la pistola de calor que puedo elegir los grados,o le doy con el secador de pelo? que es menos potente asi no me zarpo :P

Avatar de Usuario
the98
Delantero en el Niupi
Delantero en el Niupi
Mensajes: 8114
Registrado: 03/07/12 11:45

Re: [AYUDA] Plaqueta de family no funciona

Mensaje por the98 » 26/12/18 11:20

pabloretro escribió:
24/12/18 10:28
tengo la pistola de calor que puedo elegir los grados,o le doy con el secador de pelo? que es menos potente asi no me zarpo :P
Y sí, empezá por lo más choto, y andá subiendo.

Tiro una actualización. Encontré unas plaquetas de Family sin andar, y otra de Sega. Probé con el secador, y ninguna me anduvo. Por lo que pasé a hervir las plaquetas.

No recomiendo que se pongan a hervir las plaquetas, ya que no hizo nada en mi caso. Lo positivo es que tampoco las rompió, porque una de ellas funcionaba glitcheada, y continúa funcionando.

Imagen

No recomiendo que intenten hervir nada. Primero que no sabemos si algún compuesto tóxico es liberado a partir de este proceso, que puede afectar a organismos sensibles, como niños, o mascotas. A ustedes mismos.

Segundo, que deben hacerlo en un recipiente desechable. Yo usé una lata de duraznos, a la que le extraje todo residuo de papel y pegamento que pudiera quemarse en el proceso.

Imagen

Acá dejando que el agua pierda el calor a temperatura ambiente:

Imagen

Conclusión: el método del calor funciona con mucha suerte. Irónicamente, la primera que arreglé con un secador me salió andando (suerte de principiante), pero 11 placas no. O sea, según mis resultados 1 de cada 12 plaquetas puede revivir con el secador. Prueben, pero no se hagan ilusiones.

Hervir es al pedo. Hay más riesgo que resultados.

Avatar de Usuario
Diego
Kamikaze en 1942
Kamikaze en 1942
Mensajes: 6324
Registrado: 03/11/11 21:26
Frase: Winners Don't Use Drugs
Ubicación: Atarilandia

Re: [AYUDA] Plaqueta de family no funciona

Mensaje por Diego » 26/12/18 18:45

El material de las placas es FR4, o sea fibra de vidrio y resina epoxi. Ojo con la fibra de vidrio porque sus particulas pueden llegar a ser cancerigenas.

Avatar de Usuario
pabloretro
Avanzado
Avanzado
Mensajes: 118
Registrado: 31/03/18 12:45

Re: [AYUDA] Plaqueta de family no funciona

Mensaje por pabloretro » 30/12/18 19:32

despues de pasar goma de borrar,y funcionar 2,hoy les pase alcohol isopropilico, y anduvo 1 de 22.

Entoces pase a la pistola de calor. Agarre a una plaqueta, y le mande 250 grados, por unos minutos, voy al sega genesis,y hacia lo mismo, entoces le pase 350 grados por unos minutos, y seguia la pantalla en negro. Agarre una segunda plaqueta y le mande como estaba 350 grados por unos minutos,y nada...entoces me canse y no les pase a las 19 restantes,mucho trabajo parece,si las hiervo a todas juntas mejor?

Avatar de Usuario
the98
Delantero en el Niupi
Delantero en el Niupi
Mensajes: 8114
Registrado: 03/07/12 11:45

Re: [AYUDA] Plaqueta de family no funciona

Mensaje por the98 » 30/12/18 19:34

Solamente van a levantar 100°C.

Avatar de Usuario
Rolf
Street Fighter II Player
Street Fighter II Player
Mensajes: 1662
Registrado: 01/07/14 22:09
Ubicación: Capital Federal

Re: [AYUDA] Plaqueta de family no funciona

Mensaje por Rolf » 31/12/18 0:08

the98 escribió:
26/12/18 11:20
Tiro una actualización. Encontré unas plaquetas de Family sin andar, y otra de Sega. Probé con el secador, y ninguna me anduvo. Por lo que pasé a hervir las plaquetas.

No recomiendo que se pongan a hervir las plaquetas, ya que no hizo nada en mi caso. Lo positivo es que tampoco las rompió, porque una de ellas funcionaba glitcheada, y continúa funcionando.

Imagen

No recomiendo que intenten hervir nada. Primero que no sabemos si algún compuesto tóxico es liberado a partir de este proceso, que puede afectar a organismos sensibles, como niños, o mascotas. A ustedes mismos.

Segundo, que deben hacerlo en un recipiente desechable. Yo usé una lata de duraznos, a la que le extraje todo residuo de papel y pegamento que pudiera quemarse en el proceso.

Imagen

Acá dejando que el agua pierda el calor a temperatura ambiente:

Imagen

Conclusión: el método del calor funciona con mucha suerte. Irónicamente, la primera que arreglé con un secador me salió andando (suerte de principiante), pero 11 placas no. O sea, según mis resultados 1 de cada 12 plaquetas puede revivir con el secador. Prueben, pero no se hagan ilusiones.

Hervir es al pedo. Hay más riesgo que resultados.
Ja, parece que lo hubiera escrito yo! Todo esto es un calco exacto de mi experiencia, paso por paso. Es mas, tambien tengo un Solomon's Key de family glicheado como vos. En fin por lo menos aca otro que confirma que hirviendo, lo muerto sigue muerto y lo glicheado, sin cambios.

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado